X C o n t e s t   2 0 0 9


[Thread] New firefox versions - how to

New firefox versions - how to
Author: ondrap (+31) (-2) | Posted: 16.11.2011 * 23:00

Hello aal,

as we have quite many new versions of firefox in short time, I'll post compatibile versions here:

http://paragliding.iglu.cz/download/gipsy/newff/

I'll add new versions for particular platforms. The not-so-funny part is that gipsy compiled for linux with FF8 SDK does not work on FF7.

This has gotten really bad, I'll try to explore the use of xulrunner, so hopefully we can get standalone application without needing so many upgrades.

15 posts
views: 1652
  • 1 RE: New firefox versions - how to
    Author: DavidDunjay (+0) (-0) | Posted: 17.11.2011 * 19:27

    =)

  • 2 RE: New firefox versions - how to
    Author: cut (+0) (-0) | Posted: 19.11.2011 * 18:42

    mmmhh...still same error under FF7 fow Linux:

    ============

    Error loading GPS component

    This error message means that an error occured while loading a platform-dependent GPS component.

    This can happen when:

    Your platform is unsupported. There are some problems with very old Linux distributions, Fedora 8 x86_64 in particular.

    You share your profile with Windows version of Firefox. In such case run 'firefox -profilemanager', create new profile and install the extension.

    You are using Windows XP Home system without msvcrt80.dll library. Install the following package: Microsoft Visual C++ 2008 Redistributable Package (x86), then uninstall GiPSy and install it again.

    ==========

    Damn !!!

  • 3 RE: New firefox versions - how to
    Author: ondrap (+31) (-2) | Posted: 19.11.2011 * 22:56

    Which linux do you have? Is it 32-bit or 64-bit? Which distro?

  • 4 RE: New firefox versions - how to
    Author: ulisse (+0) (-0) | Posted: 08.12.2011 * 17:20

    Tried ff7 Linux build, it works like a charm!

    cut's problem could be due to a missing system library, needed to access GPS device; I had a similar issue a while ago, but I can't remember the name of the library.

    Try to run Firefox from a terminal and see if it says something.

  • 5 RE: New firefox versions - how to
    Author: ulisse (+0) (-0) | Posted: 02.01.2012 * 11:18

    Any news about a FF9 version or the standalone app?

  • 6 RE: New firefox versions - how to
    Author: ulisse (+0) (-0) | Posted: 09.01.2012 * 20:31

    Ondrap, the ff_9_linux_x86_64.xpi package dated 8/1/2012 still refers to ff8, I changed by hand the install.rdf file inside from 8* to 9* and it seems to work nicely.

    Just it seems to be unable to fetch (or maybe to render) google terrain layer.

  • 7 RE: New firefox versions - how to
    Author: ulisse (+0) (-0) | Posted: 10.01.2012 * 22:30

    The new FF9 version dated 10/01/2012 works out of the box, I just seem to have some problem with google maps, it doesn't display some tiles at all, specially terrain ones.

    Ondrap, I made a revamp of some program symbols (XC logo for FF button and the glider pin). If you like, feel free to use them in the extension:

    http://dl.dropbox.com/u/212852/XC_drawings.tar.gz

  • 8 RE: New firefox versions - how to
    Author: DavidDunjay (+0) (-0) | Posted: 04.02.2012 * 20:02

    Wow nice fast update to v10 ;)

  • 9 RE: New firefox versions - how to
    Author: ondrap (+31) (-2) | Posted: 05.02.2012 * 16:29

    ulisse, go to File-> download googlmap definitions. The maps should start working.

  • 10 RE: New firefox versions - how to
    Author: ulisse (+0) (-0) | Posted: 07.02.2012 * 21:05

    ondrap, I tried that one hundred times and it didn't work, and now it magically worked!

    I guess the problem wasn't in the extension, but somewhere on your server, right? :)

    Thanks!

  • 11 RE: New firefox versions - how to
    Author: ondrap (+31) (-2) | Posted: 09.02.2012 * 15:34

    I have to update the definitions manually...

  • 12 FF 11 what to do?
    Author: Talie (+0) (-0) | Posted: 18.03.2012 * 17:17

    Hello Folks,

    GiPSy is not compatible with FF 11. What shall I do as it is the only way to upload flights from my old GPS?

    Thanks.

  • 13 RE: New firefox versions - how to
    Author: Hammer.Al (+0) (-0) | Posted: 20.03.2012 * 19:50

    As Talie Posted:

    Hello Folks,

    GiPSy is not compatible with FF 11. What shall I do as it is the only way to upload flights from my old GPS?

    Thanks.

    I have the same issue

  • 14 Why won't XContest accept non-Gipsy??
    Author: Hammer.Al (+0) (-0) | Posted: 20.03.2012 * 22:37

    Gipsy will not work in FF 11 so why not GPS Dump or track-album for scoring verified flights?

  • 15 Old version for Firefox available here
    Author: s6flyer (+0) (-0) | Posted: 23.03.2012 * 09:27

    All,

    you can find older versions of Firefox here:

    http://www.oldversion.com/Mozilla-Firefox.html

    (GiPSy works with ver 10).

    Regards

Only logged users are allowed to add new posts.





Sections: